Multiple vulnerabilities have been discovered in phpMyAdmin, the worst of which may allow for remote code execution.
|Package||dev-db/phpmyadmin on all architectures|
|Affected versions||< 220.127.116.11|
|Unaffected versions||>= 18.104.22.168|
phpMyAdmin is a web-based management tool for MySQL databases.
Multiple vulnerabilities have been reported in phpMyAdmin:
A remote attacker may execute arbitrary code with the rights of the webserver, inject and execute SQL with the rights of phpMyAdmin or conduct XSS attacks against other users.
There is no known workaround at this time.
All phpMyAdmin users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/phpmyadmin-22.214.171.124"