Adobe Reader: Multiple vulnerabilities — GLSA 201101-08

Multiple vulnerabilities in Adobe Reader might result in the execution of arbitrary code.

Affected Packages

app-text/acroread on all architectures
Affected versions < 9.4.1
Unaffected versions >= 9.4.1

Background

Adobe Reader (formerly Adobe Acrobat Reader) is a closed-source PDF reader.

Description

Multiple vulnerabilities were discovered in Adobe Reader. For further information please consult the CVE entries and the Adobe Security Bulletins referenced below.

Impact

A remote attacker might entice a user to open a specially crafted PDF file, possibly resulting in the execution of arbitrary code with the privileges of the user running the application, or a Denial of Service.

Workaround

There is no known workaround at this time.

Resolution

All Adobe Reader users should upgrade to the latest stable version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=app-text/acroread-9.4.1"

References

Release Date
January 21, 2011

Latest Revision
January 21, 2011: 02

Severity
normal

Exploitable
remote

Bugzilla entries