rgmanager: Privilege escalation — GLSA 201110-18

A vulnerability was found in rgmanager, allowing for privilege escalation.

Affected Packages

sys-cluster/rgmanager on all architectures
Affected versions < 2.03.09-r1
Unaffected versions >= 2.03.09-r1

Background

rgmanager is a clustered resource group manager.

Description

A vulnerability has been discovered in rgmanager. Please review the CVE identifier referenced below for details.

Impact

A local attacker could gain escalated privileges.

Workaround

There is no known workaround at this time.

Resolution

All rgmanager users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=sys-cluster/rgmanager-2.03.09-r1"
 

References

Release Date
October 22, 2011

Latest Revision
October 22, 2011: 1

Severity
normal

Exploitable
local

Bugzilla entries