Vulnerabilities found in ImageMagick might allow remote attackers to execute arbitrary code.
|Package||media-gfx/imagemagick on all architectures|
|Affected versions||< 18.104.22.168|
|Unaffected versions||>= 22.214.171.124|
ImageMagick is a collection of tools and libraries for manipulating various image formats.
Two vulnerabilities have been found in ImageMagick:
A remote attacker could entice a user to open a specially crafted image, possibly resulting in execution of arbitrary code or a Denial of Service condition.
There is no known workaround at this time.
All ImageMagick users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=media-gfx/imagemagick-126.96.36.199"
March 06, 2012
March 06, 2012: 1