Multiple vulnerabilities in Asterisk might allow remote attackers to execute arbitrary code.
|Package||net-misc/asterisk on all architectures|
|Affected versions||< 126.96.36.199|
|Unaffected versions||>= 188.8.131.52|
Asterisk is an open source telephony engine and toolkit.
Multiple vulnerabilities have been found in Asterisk:
A remote attacker could execute arbitrary code with the privileges of the process or cause a Denial of Service condition.
There is no known workaround at this time.
All Asterisk users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=net-misc/asterisk-184.108.40.206"