Multiple vulnerabilities have been found in Adobe Flash Player could result in the execution of arbitrary code or Denial of Service.
|Package||www-plugins/adobe-flash on all architectures|
|Affected versions||< 220.127.116.11|
|Unaffected versions||>= 18.104.22.168|
The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.
Multiple vulnerabilities have been discovered in Adobe Flash Player. Please review the CVE identifiers referenced below for details.
A remote attacker could entice a user to open a specially crafted SWF file, possibly resulting in execution of arbitrary code with the privileges of the process or a Denial of Service condition.
There is no known workaround at this time.
All Adobe Flash Player users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-22.214.171.124"