Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which could result in execution of arbitrary code.
|Package||www-plugins/adobe-flash on all architectures|
|Affected versions||< 220.127.116.110|
|Unaffected versions||>= 18.104.22.1680|
The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.
Multiple unspecified vulnerabilities have been discovered in Adobe Flash Player. Please review the CVE identifiers referenced below for details.
A remote attacker could entice a user to open specially crafted SWF content, possibly resulting in execution of arbitrary code with the privileges of the process or a Denial of Service condition. Furthermore, a remote attacker may be able to bypass access restrictions.
There is no known workaround at this time.
All Adobe Flash Player users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-22.214.171.1240"