Multiple vulnerabilities have been reported in Chromium and V8, some of which may allow execution of arbitrary code.
|Package||www-client/chromium on all architectures|
|Affected versions||< 29.0.1457.57|
|Unaffected versions||>= 29.0.1457.57|
|Package||dev-lang/v8 on all architectures|
|Affected versions||< 18.104.22.168|
|Unaffected versions||>= 22.214.171.124|
Multiple vulnerabilities have been discovered in Chromium and V8. Please review the CVE identifiers and release notes referenced below for details.
There is no known workaround at this time.
All Chromium users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-client/chromium-29.0.1457.57"
All V8 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=dev-lang/v8-126.96.36.199"