Net-SNMP: Denial of Service — GLSA 201409-02

Multiple vulnerabilities have been found in Net-SNMP which could allow remote attackers to cause Denial of Service.

Affected Packages

net-analyzer/net-snmp on all architectures
Affected versions < 5.7.3_pre3
Unaffected versions >= 5.7.3_pre3

Background

Net-SNMP bundles software for generating and retrieving SNMP data.

Description

Multiple vulnerabilities have been discovered in Net-SNMP. Please review the CVE identifiers referenced below for details.

Impact

A remote attacker could create a Denial of Service condition.

Workaround

There is no known workaround at this time.

Resolution

All net-snmp users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=net-analyzer/net-snmp-5.7.3_pre3"
 

References

Release Date
September 01, 2014

Latest Revision
September 01, 2014: 1

Severity
normal

Exploitable
remote

Bugzilla entries