Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which allows remote attackers to execute arbitrary code.
|Package||www-plugins/adobe-flash on all architectures|
|Affected versions||< 220.127.116.11|
|Unaffected versions||>= 18.104.22.168
revision >= 22.214.171.1244
The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.
Multiple vulnerabilities have been discovered in Adobe Flash Player. Please review the CVE identifiers referenced below for details.
A remote attacker could possibly execute arbitrary code with the privileges of the process.
There is no known workaround at this time.
All Adobe Flash Player 23.x users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-126.96.36.199"
All Adobe Flash Player 11.x users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-188.8.131.524"
November 22, 2016
November 22, 2016: 2