VirtualBox: Multiple vulnerabilities — GLSA 201612-27

Multiple vulnerabilities have been found in VirtualBox, the worst of which allows local users to escalate privileges.

Affected Packages

app-emulation/virtualbox on all architectures
Affected versions < 4.3.28
Unaffected versions >= 4.3.28
app-emulation/virtualbox-bin on all architectures
Affected versions < 4.3.28
Unaffected versions >= 4.3.28

Background

VirtualBox is a powerful virtualization product from Oracle.

Description

Multiple vulnerabilities have been discovered in VirtualBox. Please review the CVE identifiers referenced below for details.

Impact

Local attackers could cause a Denial of Service condition, execute arbitrary code, or escalate their privileges.

Workaround

There is no known workaround at this time.

Resolution

All VirtualBox users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=app-emulation/virtualbox-4.3.28"
 

All VirtualBox-bin users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=app-emulation/virtualbox-bin-4.3.28"
 

References

Release Date
December 11, 2016

Latest Revision
December 11, 2016: 2

Severity
normal

Exploitable
local

Bugzilla entries