Multiple vulnerabilities have been found in phpMyAdmin, the worst of which could lead to arbitrary code execution.
|Package||dev-db/phpmyadmin on all architectures|
|Affected versions||< 188.8.131.52|
|Unaffected versions||>= 184.108.40.206|
phpMyAdmin is a web-based management tool for MySQL databases.
Multiple vulnerabilities have been discovered in phpMyAdmin. Please review the CVE identifiers referenced below for details.
A authenticated remote attacker could exploit these vulnerabilities to execute arbitrary PHP Code, inject SQL code, or to conduct Cross-Site Scripting attacks.
In certain configurations, an unauthenticated remote attacker could cause a Denial of Service condition.
There is no known workaround at this time.
All phpMyAdmin users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/phpmyadmin-220.127.116.11"