Mozilla Thunderbird: Multiple vulnerabilities — GLSA 201811-13

Multiple vulnerabilities have been found in Mozilla Thunderbird, the worst of which could lead to the execution of arbitrary code.

Affected Packages

mail-client/thunderbird on all architectures
Affected versions < 60.3.0
Unaffected versions >= 60.3.0
mail-client/thunderbird-bin on all architectures
Affected versions < 60.3.0
Unaffected versions >= 60.3.0

Background

Mozilla Thunderbird is a popular open-source email client from the Mozilla project.

Description

Multiple vulnerabilities have been discovered in Mozilla Thunderbird. Please review the referenced Mozilla Foundation Security Advisories and CVE identifiers below for details.

Impact

A remote attacker may be able to execute arbitrary code, cause a Denial of Service condition, obtain sensitive information, or conduct Cross-Site Request Forgery (CSRF).

Workaround

There is no known workaround at this time.

Resolution

All Thunderbird users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=mail-client/thunderbird-60.3.0"
 

All Thunderbird binary users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=mail-client/thunderbird-bin-60.3.0"
 

References

Release Date
November 24, 2018

Latest Revision
November 24, 2018: 1

Severity
normal

Exploitable
remote

Bugzilla entries