A vulnerability in Adobe Flash Player might allow remote attackers to execute arbitrary code.
|Package||www-plugins/adobe-flash on all architectures|
|Affected versions||< 220.127.116.110|
|Unaffected versions||>= 18.104.22.1680|
The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.
A critical type confusion vulnerability was discovered in Adobe Flash Player.
A remote attacker could possibly execute arbitrary code with the privileges of the process or cause a Denial of Service condition.
There is no known workaround at this time.
All Adobe Flash users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-22.214.171.1240"
March 26, 2020
March 26, 2020: 1