Multiple vulnerabilities have been found in Apache Tomcat, the worst of which could result in denial of service.
|Package||www-servers/tomcat on all architectures|
|Affected versions||< 8.5.88
|Unaffected versions||>= 8.5.88
Apache Tomcat is a Servlet-3.0/JSP-2.2 Container.
Multiple vulnerabilities have been discovered in Apache Tomcat. Please review the CVE identifiers referenced below for details.
Please review the referenced CVE identifiers for details.
There is no known workaround at this time.
All Apache Tomcat users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-servers/tomcat-10.1.8"